Regex pattern tests
Each schema demonstrates a language issue.
Query parameters
For customers who manage more than one account, this runs the operation from another account. The Identity and Access Management API provides a list of available account switch keys.
Response
Lists the names of Anti-Malware software(s) that are active on the device. Tests all IP address(es) for liveness.
The basic unit within a NetStorage instance is referred to as a "storage group." Unicode string data. Ex: 'Hello World'. Once this period expires, Akamai marks the token as "unrevoked" and it can be used again.
Indicates the type of event - aup or avc. The message downloads only if the condition fails -- data has a different ETag than the provided one. The range format is min:max — for example, 2:4. The incoming client request's Host header – for example, www.example.com. Downstream caching refers to the caching instructions associated with objects sent with responses toward clients—browsers, mobile devices, or client proxies.
This sentence has a parenthetical clause (but you knew that). This test should catch multi-word phrases, but not simple definitions of a three-letter acronym (TLA). Let's add a sentence here to put some space after that last paren. (It should also catch sentence-style parentheticals.)
With APPLY_ACS_QUERY_CONVERSION, the key is reviewed and stripped down using settings defined for queryStringConversionKeyOrder and queryStringConversionExclude; a hash of the string is also applied and used for matching at request time. A text description of the error code; returns null on success when the errorCode is 400. Consumers should not parse the detail member for information; extensions are more suitable and less error-prone ways to obtain such information. Comma-separated list of options to enable; mapDetails enables extra mapping-related information. The IDP manually overridden; otherwise False.
A trailing pipe at the end of a bucket indicates that there is no greater than the max bucket, i.e. in the above example if loss schema was 0|5|80| then it would mean 0%, 0% to 5%, and 5% to 80%. Used primarily when it may be changed, e.g. by an intermediary or cache. The Medicaid Recipient ID number, a.k.a. Client Identification Number. The Read-Write vs. Read-only setting for the account. This API returns a collection of reports containing the provisioned demand percentage vs actual demand percentage seen by GTM rounded off to nearest 5 min interval for each data center. The logged event of a user-performed action, for example, the creation of a test definition or test case, the removal of either, adding a note to a diff, etc. The Medicaid Recipient ID number, aka Client Identification Number.
Purge enables you to push new content to the edge network. It lets you have fine-grained control over what publishes. It allows you to get your work done.
This is an unnecessarily-hyphenated adverb that ends in ly.
A list of up to 20 Luna Control Center usernames of those who serve as the event's coordinators. Indicates if the API client's permissions are tied to a Luna user's permissions. Specifies the different ways you can edit an API client, including changing its owner, access rights to Luna services or resources, or deleting it. Note that ccuParams are only applicable for CCU OPEN clients. This doesn't delete the OPEN identity or the credentials.
Call GET on the /foo/bar/{fubarId} endpoint. Then modify the data and pass it in on a PUT call to the same endpoint.
This refers incorrectly to a Ghost server. A common variant is GHost server, and perhaps a plain old ghost server. All of these case-insensitive variants are hinky, including GHOST.
This refers incorrectly to Javascript. However, a Content-Type of text/javascript;charset=UTF-8 is correct. Also lowercased javascript is incorrect.
This URL display link https://www.google.com triggers an error. So does this www.google.com hostname link. So does this google.com domain name link.
A value of WHITELISTED indicates you're waiting for approval from the China partner to enable your property hostname in China. This removes the property hostname from the whitelist without unmapping the edge hostname from it. Indicates if the device is blacklisted from the network. This object contains a whitelist or blacklist of domains and IP addresses to allow or block on your domain. Each string is encoded in master file format. RFC 1035 defines master file format for most record types. When you configure a SECONDARY zone, several Akamai nameservers known as zone transfer agents perform zone transfer requests to fetch the record data from the zone's configured master nameservers.
This and/or that could be a problem. Or perhaps it is/may be a problem.
This isMispelld word is in a camelCased literal.
Identifies the datacenterId of which this datacenter is a clone. A datacenter clone is just like any other datacenter except that it inherits its continent, country, stateOrProvince, city, latitude, and longitude geographic attributes from the datacenter of which it is a clone.
ISO-8601 timestamp indicating when the test definition was created. ISO3166 region code the edge IP maps to. Don't use non-routable RFC-1918 addresses. The value needs to be a valid RFC1123 hostname.
This description is not pipe-quoted in YAML.